Samba Vulnerability 5-24-2017

If you installed CloneDeploy on Linux you should probably patch Samba.  There is a new vulnerability that effects all versions over the last 7 years.  As long as you didn’t open your smb share up to the internet(who would do that?) you should have little to worry about, but I would still patch anyway.  Since we are on the topic, I’m guessing you know about WCry.  Since CloneDeploy uses SMB shares to transfer images, make sure your Windows OS is patched to fix the SMB vulnerability in Windows also.

https://arstechnica.com/security/2017/05/a-wormable-code-execution-bug-has-lurked-in-samba-for-7-years-patch-now/

Comments are closed.